[7560][BRICKED] FritzBox bei Recovery gebrickt, bootloader lädt nicht, zwei LEDs

Modifizierte Firmware, sowie Erweiterungen wie z.B. Telnet, ftp oder SSH einbauen. Das Forum für echte Linux-Tüftler und solche, die es werden wollen.
Gesperrt
Nachricht
Autor
sharky123
Einsteiger
Einsteiger
Beiträge: 2
Registriert: 11. Mai 2019 18:28
Status: Offline

[7560][BRICKED] FritzBox bei Recovery gebrickt, bootloader lädt nicht, zwei LEDs

#1 Beitrag von sharky123 » 11. Mai 2019 18:42

Freund der Fritzen,

Schreckliches ist mir widerfahren:

Kurzfassung:
Nach Fehler bei Downgrade-Versuch von 06.92 auf 06.51 nun gar keine Funktion mehr. Nur Power und Fon LED leuchten. Kein Bootloader zur Verfügung. Keine Konnektivität. Auch kein adam2 über ftp 192.168.178.1.

längere Fassung:
Nach meiner zweitägigen Freetz-Odyssee von Fritz OS 07.10 auf 06.92, und weiter von 06.92 auf 06.51 bin ich schlussendlich gescheitert.
Damit ich die Zertifikats-Verifizierungs-Problematik beim Flashen umgehen kann, war der Plan heute von AVM stock firmware 06.92 auf 06.51 zu downgraden, da bei der 06.5x Firmware das flashen unproblematisch sein soll.
Nun hat die 06.51 recovery exe mit einem Fehler abgeschlossen.
Die Fritze bootet nun gar nicht mehr. Das heisst konkret, dass nach dem Einstecken des Stromsteckers gar nichts passiert, außer dass direkt zwei der LEDs angehen: Power und Fon.
Fritze ist nicht über den bootloader erreichbar, auch mit manueller IP am PC kommt nicht mal ein ARP zustande, da geht absolut gar nichts das Netzwerk-Interface, an dem die Fritze hängt. Stecke auch am LAN1 der Fritze.

Seit einer Stunde macht die Fritze gar nichts außer die beiden LEDs durchgehend leuchten lassen.

Habe ich es geschafft, ist sie gebrickt?

Hat jemand ne Anleitung aus dem Zustand herauszukommen, ohne dass ich aufmachen muss und über modwire den flash chip direkt flashen ... *kotz*

Benutzeravatar
qwertz-asdfgh
Globaler Moderator
Globaler Moderator
Beiträge: 316
Registriert: 18. Okt 2017 21:47
Wohnort: Südliches T. d. A.
Hat sich bedankt: 4 Mal
Danksagung erhalten: 85 Mal
Status: Offline

[7560][BRICKED] FritzBox bei Recovery gebrickt, bootloader lädt nicht, zwei LEDs

#2 Beitrag von qwertz-asdfgh » 11. Mai 2019 19:09

sharky123 hat geschrieben:
11. Mai 2019 18:42
Damit ich die Zertifikats-Verifizierungs-Problematik beim Flashen umgehen kann, war der Plan heute von AVM stock firmware 06.92 auf 06.51 zu downgraden, da bei der 06.5x Firmware das flashen unproblematisch sein soll.
Was jedoch nicht für die 7560 oder alle anderen GRX5-Modelle gilt. Da war der Singnaturüberprüfung quasi von Anfang an "scharf". Downgrade extra dafür also sowieso völlig sinnlos.

Zudem das m.W.n. sowieso nur für die 7490 mit FritzOS 6.50 galt (für Ver. 6.51 da aber auch schon nicht mehr), andere Modelle mit FritzOS 6.50 hatten bereits eine "scharf" geschaltete Singnaturüberprüfung.

sharky123 hat geschrieben:
11. Mai 2019 18:42
Hat jemand ne Anleitung aus dem Zustand herauszukommen, ohne dass ich aufmachen muss und über modwire den flash chip direkt flashen ...
Wenn der Bootloader tatsächlich nicht mehr erreichbar ist (das könnte ja evtl. noch andere Ursachen haben wie z.B. unpassende IP-Einstellungen, eine Firewall wo man der Meinung ist diese deaktiviert zu haben was aber nicht ausreicht usw.) dann sieht es einfach (sehr) schlecht aus.

sharky123
Einsteiger
Einsteiger
Beiträge: 2
Registriert: 11. Mai 2019 18:28
Status: Offline

[7560][BRICKED] FritzBox bei Recovery gebrickt, bootloader lädt nicht, zwei LEDs

#3 Beitrag von sharky123 » 13. Mai 2019 16:54

qwertz-asdfgh hat geschrieben:
11. Mai 2019 19:09
sharky123 hat geschrieben:
11. Mai 2019 18:42
Damit ich die Zertifikats-Verifizierungs-Problematik beim Flashen umgehen kann, war der Plan heute von AVM stock firmware 06.92 auf 06.51 zu downgraden, da bei der 06.5x Firmware das flashen unproblematisch sein soll.
Was jedoch nicht für die 7560 oder alle anderen GRX5-Modelle gilt. Da war der Singnaturüberprüfung quasi von Anfang an "scharf". Downgrade extra dafür also sowieso völlig sinnlos.

Zudem das m.W.n. sowieso nur für die 7490 mit FritzOS 6.50 galt (für Ver. 6.51 da aber auch schon nicht mehr), andere Modelle mit FritzOS 6.50 hatten bereits eine "scharf" geschaltete Singnaturüberprüfung.
Ah ja wenn ich das gewusst hätte, hätte ich das Downgrade auch lassen können. Inspiriert hat mich im Übrigen deinen Beitrag hier (kein Vorwurf impliziert, meine eigene Schuld):
qwertz-asdfgh hat geschrieben:
1. Dez 2018 01:59
In diesem Thema möchte ich eine Anleitung zur Verfügung stellen, wo beschrieben ist, wie man Firmware-Images bei FritzBoxen über den Bootloader mit Hilfe der Scripte von @PeterPawn installiert. Das ist insbesondere dann von Interesse wenn man ein unsigniertes Image installieren möchte (seit FRITZ!OS 6.5x können nur noch signierte Images über das WebIf installiert werden) oder falls man ein Downgrade durchführen möchte ohne die Einstellungen zu verlieren.
--
qwertz-asdfgh hat geschrieben:
11. Mai 2019 19:09
sharky123 hat geschrieben:
11. Mai 2019 18:42
Hat jemand ne Anleitung aus dem Zustand herauszukommen, ohne dass ich aufmachen muss und über modwire den flash chip direkt flashen ...
Wenn der Bootloader tatsächlich nicht mehr erreichbar ist (das könnte ja evtl. noch andere Ursachen haben wie z.B. unpassende IP-Einstellungen, eine Firewall wo man der Meinung ist diese deaktiviert zu haben was aber nicht ausreicht usw.) dann sieht es einfach (sehr) schlecht aus.
Das ist alles auszuschliessen.
Der Bootloader ist nicht mehr erreichbar. Die Box ist bricked. Es leuchten nur die beiden LEDs. Sonst nichts.

Hier mal ein Video, wie das ausschaut, wenn die Box bricked ist:
https://cloud.h0sta.de/s/FB7560bricked

Ich geb die Box auf, werd mir da ein paar Sachen rauslöten.

Benutzeravatar
HabNeFritzbox
Fünfhunderter
Fünfhunderter
Beiträge: 634
Registriert: 16. Okt 2017 11:07
Wohnort: fd00:HAM:BURG::/64
Hat sich bedankt: 8 Mal
Danksagung erhalten: 11 Mal
Status: Offline

[7560][BRICKED] FritzBox bei Recovery gebrickt, bootloader lädt nicht, zwei LEDs

#4 Beitrag von HabNeFritzbox » 13. Mai 2019 17:13

Router: AVM Fritz!Box 7580 (FW 153.06.92) + Huawei E3372 (LTE Fallback) | geschützt durch eine USV NAS: Synology DS415+
DSL Provider: Telekom DSL Tarif: MagentaZuhause L mit EntertainTV Plus Netzbetreiber: Telekom (AS3320) Protokoll: IPv4 + IPv6 (Dual Stack)
DSL Sync: VDSL2 17a G.Vector (ITU G.993.5) DL 109 Mbit/s UL 36,0 Mbit/s Linecard Chipsatz: Broadcom 177.140 mit BNG im DSLAM Outdoor von Siemens
Telefon/Tablet: Gigaset CL660HX, iPhone X, iPad 5. Generation (iOS 11.2) Mobil: Telekom MagentaMobil M 3. Generation (Dual Stack Lite) + MultiSIM
PC: Shuttle mit Intel i7, 16GB RAM OS: Windows 10 Pro 1709 x64 (UEFI / GPT) Sonstiges: gemanagter TP-Link Switch, MR400

Gesperrt

Zurück zu „FRITZ!Box Modifikationen“