VMware Workstation v14 - The VMware Authorization Service is not running

Alles zur Computerprogrammen und Betriebssystemen wie Windows & Linux
Antworten
Nachricht
Autor
MuP
Fünfhunderter
Fünfhunderter
Beiträge: 545
Registriert: 21. Okt 2017 12:03
Wohnort: §9 Satz 1 AO
Hat sich bedankt: 15 Mal
Danksagung erhalten: 8 Mal
Status: Offline

VMware Workstation v14 - The VMware Authorization Service is not running

#1 Beitrag von MuP » 28. Dez 2017 15:14

Heute bekam ich beim Start von W10Pro64bit / VMware Workstation Version 14.0 die Updatenachricht "14.1 verfügbar".
OK geklickt, alles durchlaufen lassen, Neustart des Host.
Nach komplettem Reboot und Versuch des Starts einer VM kam die Fehlermeldung "The VMware Authorization Service is not running".
Der Service war tatsächlich nicht gestartet, war aber auch manuell nicht zum Restart zu bewegen.

VMware als Firma empfiehlt hier folgendes Vorgehen:
"...
3. Uninstall VMware Workstation.
4. Reboot the host machine and log in as a local administrator (not as a domain administrator).
5. Reinstall VMware Workstation.
..."

Das ist aber ein etwas zu großes Geschütz.
Das Einloggen im Host-Betriebssystem als echter Administrator und das dortige Durchführen der folgenden Aktion hat den Fehler behoben:

.
201712281514.PNG
.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
1u1/DSL +++ VDSL2.17A.ITU.G.993.2/BC177.140
F!B7580/153.06.92/DSL1.148.136.11 +++ F!R1750E/134.06.93
N510IP/42.247 +++ 5xSL750H/116.074.04/CT1805

Firmware N510IP A510IP C430IP C530IP C590IP C595IP C610IP N300IP GOBox100

MuP
Fünfhunderter
Fünfhunderter
Beiträge: 545
Registriert: 21. Okt 2017 12:03
Wohnort: §9 Satz 1 AO
Hat sich bedankt: 15 Mal
Danksagung erhalten: 8 Mal
Status: Offline

VMware Workstation v14 - The Internet Connection is not running

#2 Beitrag von MuP » 29. Dez 2017 12:48

Nach dem Update auf VMware Workstation Version 14.1 trat bei einigen VMs noch die Meldung auf "The Internet Connection is not running".
Der VMware NAT Service war erfolgreich gestartet.
Sichtbar im Systray als gelbes Ausrufezeichen, also kein rotes X.
Ein empfohlener Wechsel von NAT > BRIDGED half nicht weiter.
Ebensowenig half ein Uninstall/Reinstall der VMware Tools.

Lösung: 2. NIC konfigurieren, 1. fehlerhaften NIC deaktivieren, VM starten.
Nach der erfolgreichen Verbindung via NIC 2 den NIC 1 löschen.
Fertig ;)
1u1/DSL +++ VDSL2.17A.ITU.G.993.2/BC177.140
F!B7580/153.06.92/DSL1.148.136.11 +++ F!R1750E/134.06.93
N510IP/42.247 +++ 5xSL750H/116.074.04/CT1805

Firmware N510IP A510IP C430IP C530IP C590IP C595IP C610IP N300IP GOBox100

MuP
Fünfhunderter
Fünfhunderter
Beiträge: 545
Registriert: 21. Okt 2017 12:03
Wohnort: §9 Satz 1 AO
Hat sich bedankt: 15 Mal
Danksagung erhalten: 8 Mal
Status: Offline

VMware Workstation v14 - Thin Print Driver

#3 Beitrag von MuP » 29. Dez 2017 13:51

In VMware Workstation Version 14.1 ist das vorhergehende Problem mit dem Thin Print Driver jetzt behoben.
1u1/DSL +++ VDSL2.17A.ITU.G.993.2/BC177.140
F!B7580/153.06.92/DSL1.148.136.11 +++ F!R1750E/134.06.93
N510IP/42.247 +++ 5xSL750H/116.074.04/CT1805

Firmware N510IP A510IP C430IP C530IP C590IP C595IP C610IP N300IP GOBox100

MuP
Fünfhunderter
Fünfhunderter
Beiträge: 545
Registriert: 21. Okt 2017 12:03
Wohnort: §9 Satz 1 AO
Hat sich bedankt: 15 Mal
Danksagung erhalten: 8 Mal
Status: Offline

VMware - Spectre

#4 Beitrag von MuP » 12. Jan 2018 16:57

VMware hat ein Update veröffentlicht, welches Spectre-Angriffe verhindern soll.
Hier für VMware Workstation Pro v14.1
.
201801121636.PNG
.

Host/Client-seitige BIOS-Updates sind notwendig.
Über das VMwareLogFile lässt sich nach dem Start der virtuellen Maschine die Wirksamkeit des BIOS-Updates auslesen.


Diese VMware-Produkte sind betroffen, wurden mit Updates versorgt.

vCenter
ESXi/ESX hosts
Workstation 14 und 14.1
Workstation 12.5.9
Fusion 10.1.1
Fusion 8.5.10
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
1u1/DSL +++ VDSL2.17A.ITU.G.993.2/BC177.140
F!B7580/153.06.92/DSL1.148.136.11 +++ F!R1750E/134.06.93
N510IP/42.247 +++ 5xSL750H/116.074.04/CT1805

Firmware N510IP A510IP C430IP C530IP C590IP C595IP C610IP N300IP GOBox100

Antworten

Zurück zu „Software und Betriebsysteme“