Scannen über Netzwerk funktioniert nicht mehr

Alles zur Computerprogrammen und Betriebssystemen wie Windows & Linux
Antworten
Nachricht
Autor
Max
Einsteiger
Einsteiger
Beiträge: 2
Registriert: 28. Nov 2017 15:14
Status: Offline

Scannen über Netzwerk funktioniert nicht mehr

#1 Beitrag von Max » 28. Nov 2017 15:27

Hallo zusammen,

leider habe ich nach dem erforderlichen Neuaufsetzen meines Rechners (Win 7 prof. 64 bit) wieder Probleme mit meinem Drucker/Scanner (Samsung CLX 9201), der über die Fritzbox 7490 (keine Änderungen) im Heim-Netzwerk hängt, zu scannen. Das extra zum Scannen angelegte Windows-Benutzerkonto "Scanner" einschl. Passwort habe ich mit Easy Transfer wiederhergestellt. Beim Versuch zu Scannen meldet der Samsung "Netzwerkfehler: Authentifizierung fehlgeschlagen".

Das Problem hatte ich schon einmal vor 2 Jahren und dieses unter dem Thema Scannen über Fritzbox 7490 nicht mehr möglich vom 04.12.15 dort eingestellt und mir auch geholfen.

Ich habe versucht nach dieser Problemlösung vorzugehen, jedoch klappt es nicht. Die Anmeldedaten unter CIFS (freigegebener Ordner) sowie dem Samsung-Adressbuch entsprechen denen des Windows-Benutzerkontos "Scanner". Bei den Sicherheitseinstellungen unter den Internetoptionen bin ich mir nicht sicher, ob die Einstellungen passen (Internet u. vertrauenswürdige Sites: mittelhoch; Intranet: benutzerdefiniert). Diese wurde außer Intranet automatisch gesetzt. Unter Intranet wurden die IPs der Fritzbox und des NAS definiert. Spezielle Einstellungen bezügl. Netzwerk bei meinem Kaspersky KIS 18 habe ich nicht vorgenommen, da ich nicht weiß wo.

So schnell wie die Änderungen damals vonstatten gingen, kann die Problemlösung ja eigentlich nicht sein. Vielleicht kriege ich es ja mit Eurer Hilfe dann alleine hin.:)

Gruß
Max

Benutzeravatar
HabNeFritzbox
Fünfhunderter
Fünfhunderter
Beiträge: 608
Registriert: 16. Okt 2017 11:07
Wohnort: fd00:HAM:BURG::/64
Hat sich bedankt: 8 Mal
Danksagung erhalten: 11 Mal
Status: Online

Scannen über Netzwerk funktioniert nicht mehr

#2 Beitrag von HabNeFritzbox » 28. Nov 2017 15:45

Doppelposting sind in Forenwelt nicht gerne gesehen.
https://www.ip-phone-forum.de/threads/s ... st-2251800

Die Benutzerdaten scheinen nicht zu stimmen, und neben dem Benutzer muss Freigabe selbst auch erstellt werden, inkl. Berechtigungen für die Freigabe.
Router: AVM Fritz!Box 7580 (FW 153.06.92) + Huawei E3372 (LTE Fallback) | geschützt durch eine USV NAS: Synology DS415+
DSL Provider: Telekom DSL Tarif: MagentaZuhause L mit EntertainTV Plus Netzbetreiber: Telekom (AS3320) Protokoll: IPv4 + IPv6 (Dual Stack)
DSL Sync: VDSL2 17a G.Vector (ITU G.993.5) DL 109 Mbit/s UL 36,0 Mbit/s Linecard Chipsatz: Broadcom 177.140 mit BNG im DSLAM Outdoor von Siemens
Telefon/Tablet: Gigaset CL660HX, iPhone X, iPad 5. Generation (iOS 11.2) Mobil: Telekom MagentaMobil M 3. Generation (Dual Stack Lite) + MultiSIM
PC: Shuttle mit Intel i7, 16GB RAM OS: Windows 10 Pro 1709 x64 (UEFI / GPT) Sonstiges: gemanagter TP-Link Switch, MR400

Max
Einsteiger
Einsteiger
Beiträge: 2
Registriert: 28. Nov 2017 15:14
Status: Offline

Scannen über Netzwerk funktioniert nicht mehr

#3 Beitrag von Max » 28. Nov 2017 15:59

Sorry, habe einen dezenten Wink bekommen, dass Du "umgezogen" bist.
HabNeFritzbox hat geschrieben:
28. Nov 2017 15:45
Die Benutzerdaten scheinen nicht zu stimmen, und neben dem Benutzer muss Freigabe selbst auch erstellt werden, inkl. Berechtigungen für die Freigabe.
Die Benutzerdaten müssen identisch sein, den SMB-Test, den man vom Samsung_Adressbuch aus machen kann, verlief positiv. Den Ordner "Scanner" unter Win habe ich für das Netzwerk freigegeben. Was sind Berechtigungen für die Freigabe?

Gruß
Max

Benutzeravatar
HabNeFritzbox
Fünfhunderter
Fünfhunderter
Beiträge: 608
Registriert: 16. Okt 2017 11:07
Wohnort: fd00:HAM:BURG::/64
Hat sich bedankt: 8 Mal
Danksagung erhalten: 11 Mal
Status: Online

Scannen über Netzwerk funktioniert nicht mehr

#4 Beitrag von HabNeFritzbox » 28. Nov 2017 16:59

Dass der Windows Benutzer Schreibrechte hat für Freigabe, und am Ort selbst der Benutzer Schreibrechte hat.
Router: AVM Fritz!Box 7580 (FW 153.06.92) + Huawei E3372 (LTE Fallback) | geschützt durch eine USV NAS: Synology DS415+
DSL Provider: Telekom DSL Tarif: MagentaZuhause L mit EntertainTV Plus Netzbetreiber: Telekom (AS3320) Protokoll: IPv4 + IPv6 (Dual Stack)
DSL Sync: VDSL2 17a G.Vector (ITU G.993.5) DL 109 Mbit/s UL 36,0 Mbit/s Linecard Chipsatz: Broadcom 177.140 mit BNG im DSLAM Outdoor von Siemens
Telefon/Tablet: Gigaset CL660HX, iPhone X, iPad 5. Generation (iOS 11.2) Mobil: Telekom MagentaMobil M 3. Generation (Dual Stack Lite) + MultiSIM
PC: Shuttle mit Intel i7, 16GB RAM OS: Windows 10 Pro 1709 x64 (UEFI / GPT) Sonstiges: gemanagter TP-Link Switch, MR400

Antworten

Zurück zu „Software und Betriebsysteme“