N510 IP Pro Vorwahlziffer bei TK-Anlagen

ehemals Siemens
Antworten
Nachricht
Autor
mipo
Status: Offline

N510 IP Pro Vorwahlziffer bei TK-Anlagen

#1 Beitrag von mipo » 27. Okt 2017 17:18

Hallo zusammen,

vielleicht mache ich einen Denkfehler und ihr könnt mir vielleicht etwas auf die Sprünge helfen.

Ich betreibe eine Gigaset Basis N 510 IP mit einem SL750H Pro an einer Auerswald COMmander 6000 Anlage. Die Anlage ist so konfiguriert, das ein Anrufer für das "Amt" die "0" vorwählen muss.
Also alle internen Gespräche ohne AKZ "0" (max. 4 stellig), 0 für Ortsnetz, 00 für Fernebene, 000 für Ausland. Das ist auch ganz bewusst so gewählt und soll nicht geändert werden.

Die N510 IP Pro bezieht das Anlagentelefonbuch per LDAP. Übertragen wird 0049ONKZ1234567. Diese Rufnummer kann ich aus dem LDAP Verzeichnis nur wählen, wenn ich unter Telefonie/Wählregeln/Ziffern
für IP Gespräche "0" "Immer verwenden" auswähle. Das hat den Nachteil, das auch eine "0" automatisch bei manueller Eingabe der Rufnummer gewählt wird. Das ist ungünstig und den Nutzern kaum zu
vermitteln: "Bei allen Telefonen müsst ihr die "0" vorwählen, aber nicht an den Gigaset Telefonen".

Ich hatte natürlich gehofft, das die Option "0" "Bei Ruflisten verwenden" das gewünschte Ergebnis bringt. Also keine "0" vorwählen bei manueller Wahl, aber aus LDAP, Anrufliste, Wahlwiederholung und Tele-
fonbuch des Handapparates wir eine "0" automatisch vorgewählt. Doch dies funktioniert nicht.

Frage ist:
a) Was verbirgt sich Ziffern für IP-Gespräche ... Bei Ruflisten verwenden. Was sind Ruflisten? Wann greift diese Option?
b) Wie kann ich das Problem effektiv lösen?

Ich weiß von anderen Usern das hier eine Lösung dringendst gesucht wird. Ich kann mir aber auch von Seiten der Gigaset Entwicklungsabteilung nicht vorstellen, das so eine Funktion "Bei Ruflisten verwenden"
über Jahre hinweg fehlerhaft ist.

Habt ihr eine Idee? Bin für jeden konstruktiven Vorschlag sehr dankbar!

Viele Grüße
Michael

mipo
Status: Offline

N510 IP Pro Vorwahlziffer bei TK-Anlagen

#2 Beitrag von mipo » 24. Nov 2017 14:34

Hallo zusammen,
Hallo MuP,

ich wollte doch mal meinen alten Beitrag "hervorkramen", denn es verwundert mich doch, dass ich mal wieder der Einzigste bin,
der Probleme mit der Amtsholung bei einer N510 Pro in Verbindung mit einer TK-Anlage hat. :dance:

Bei mir hat die Option über Telefonie/Wählregeln/Ziffern für IP-Gespräche "0" Bei Ruflisten verwenden keine Funktion.
Was mache ich wohl falsch? Oder ist es ein echter Bug in der Firmware?

DAS wäre nämlich die Lösung meines Problems. Bei manueller Wähl, wählt der User (bei Rufnummer außerhalb der Anlage) die "0" vor.
Tätigt er eine Wahlwiederholung oder wählt aus dem LDAP Telefonbuch, setzt die N510 Pro automatisch eine "0" voran. Und alle
Probleme wären gelöst!

Gruß
Michael

Kalle2006
Co-Moderator
Co-Moderator
Beiträge: 38
Registriert: 27. Okt 2017 17:29
Wohnort: NRW
Danksagung erhalten: 1 Mal
Status: Offline

N510 IP Pro Vorwahlziffer bei TK-Anlagen

#3 Beitrag von Kalle2006 » 24. Nov 2017 23:56

Bei mir steht die Option auf "nicht verwenden", und es funktioniert trotzdem alles.
1.) Telekom MagentaZuhause S - DSL 16000
2.) NetCologne VDSL 50
Sipgate VoIP, blueSIP, Personal-Voip, voip2gsm
bintec RS353jv, bintec be.IP plus, elmeg IP630, Gigaset N510 IP Pro, Gigaset S510H Pro, R650H, OpenStage 40 SIP, Yealink T48G, Gigaset S850 A GO, DECT150, D140, Gigaset Maxwell 3 + Extention,
Erfahrungen mit Installationen von bintec be.ip plus / Digitalisierungsbox Smart, Premium & DECT 150 / D141 + Elmeg S560 u.v.m.

Antworten

Zurück zu „Gigaset“