FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

Reguläre Release Versionen
Antworten
Nachricht
Autor
Benutzeravatar
Wotan-Box
Aufsteiger
Aufsteiger
Beiträge: 10
Registriert: 20. Okt 2017 18:44
Wohnort: Hagen
Danksagung erhalten: 3 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#1 Beitrag von Wotan-Box » 9. Nov 2017 16:14

Neue Funktionen in FRITZ!OS 6.92

Weitere Verbesserungen im FRITZ!OS 6.92
  • DSL:
    Behoben - Syncabbrüche an manchen ADSL Annex-J Anschlüssen
    Verbesserung - Darstellung optimiert für ADSL Anschlüsse mit G.INP
  • System:
    Behoben - Darstellungsfehler beim Scrollen in der Benutzeroberfläche unter Android
  • WLAN:
    Behoben - Schwäche in der WPA2-Schlüsselaushandlung bei Nutzung eines WLAN-Uplinks zu einem anderen Router
>>>Download<<<
Zuletzt geändert von HabNeFritzbox am 9. Nov 2017 16:32, insgesamt 1-mal geändert.
Grund: Download auf konkrete Datei angepasst, statt auf Übersicht
FRITZ!Boxen: 7580 FW 153.06.90, FRITZ!Fon 7150 FW 29.04.88 mit FRITZ!Mini unterstützung
FRITZ!Powerline: 520E, 546E FW 118.06.92, FRITZ!DECT 200 FW 03.87
Telefone: Gigaset S1c, MT-C, MT-D, MT-F, C4, C5, Speedphone 300, FRITZ!Mini, FRITZ!App
DECT/WLAN Repeater: 7240 FW 73.06.06
GSM-Gateway mit: FRITZ!Box 7580 und Huawei E1750
Internet/VoIP-Provider u. Online-Speicher: 1&1 DSL-16000 an Centillium 16.189, Sipgate Basic, GMX 6GB

Benutzeravatar
Rowy
Aufsteiger
Aufsteiger
Beiträge: 23
Registriert: 21. Okt 2017 22:23
Wohnort: NRW
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#2 Beitrag von Rowy » 9. Nov 2017 17:11

Das Upgrade ging soweit gut über die heruntergeladene Datei.

Nur ist bei der Heimnetzübersicht der Firmwarestatus aller AVM Geräte nicht vorhanden, es steht nur: "Derzeit nicht ermittelbar": Alle DECT 200, alle Fritzfons und die beiden 1750E-Repeater.
Das ist zwar nur ein Schönheitsfehler, aber eben doch einer :-)

Sonst gibt es (bis jetzt) nichts zu bemängeln. Alle Daten, Freigaben usw. wurden problemlos übernommen. Der Sync ist etwas höher als vorher.
Signatur anzeigen

Benutzeravatar
Winni
Erfahrener
Erfahrener
Beiträge: 93
Registriert: 18. Okt 2017 19:17
Hat sich bedankt: 9 Mal
Danksagung erhalten: 5 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#3 Beitrag von Winni » 9. Nov 2017 17:23

Bei mir passt alles, steht überall Software aktuell.
Es gibt nichts Gutes außer man tut es. Erich Kästner
Signatur anzeigen

Mario153
Einsteiger
Einsteiger
Beiträge: 5
Registriert: 22. Okt 2017 13:29
Wohnort: MOL
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#4 Beitrag von Mario153 » 9. Nov 2017 17:25

Hier auch alles gut.
Nur Sync ist geringer. :twisted:
Router: Fritz!Box 7490 (FW: 07.01)
DECT: Fritz!Fon C4 (FW: 04.05 )
ISP: Telekom (ADSL 2+ bis zu 16.000 kbit/s --- aktuell: 5980 kbit/s mit 06.93 waren es 6870 kbit/s)
VoIP: Telekom und Sipgate

Benutzeravatar
meierchen006
Aufsteiger
Aufsteiger
Beiträge: 12
Registriert: 21. Okt 2017 13:37
Danksagung erhalten: 1 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#5 Beitrag von meierchen006 » 10. Nov 2017 10:35

Hallo,

ich habe jetzt auch mal meine vier FritzBoxen 7490

eine am DSL Anschluss, drei als AP auf die 06.92 aktualisiert funktiuniert im Moment soweit keine Probleme.

Bei der Hauptanschluss Fritzbox am DSL Anschluss ist ja die neue Heimetzansicht zu sehen an den Clients sieht man diese neuen Punkt unter Heimnetzansicht:
Unbenannt-1.JPG
Ist diese Einstellung tatsächlich neu? Bei mir noch nicht eingeschaltet!

Auch das Gast-WLAN funktioniert jetzt, wenn man an der Hauptbox,
Gast-Wlan einschaltet, funktioniert es auch an den Clients.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
meierchen006
Fritz!Box 7490 -- 113.06.92--DSL-Version ----1.100.8.27-----DSL-Vermittlungsstelle ---- Infineon 8.43.7
Verbindung ---- 6.016 kbit/s / 576 kbit/s----1&1 ADSL2+ (ITU G.992.5) Annex J----Line-ID:1UND1.DEU.DTAG.72NC6
Fritz!Box 7490-2: 113.06.92 als AP | Fritz!Box 7490-3: 113.06.92 als AP | Fritz!Box 7490-4: 113.06.92 als AP |
Fritz!Box 7320/30: 107.06.53 als AP als reserve

MuP
Fünfhunderter
Fünfhunderter
Beiträge: 545
Registriert: 21. Okt 2017 12:03
Wohnort: §9 Satz 1 AO
Hat sich bedankt: 15 Mal
Danksagung erhalten: 8 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#6 Beitrag von MuP » 10. Nov 2017 10:49

Das ist eine neue Checkbox.
Hier der gleiche Abschnitt 7580/6.90
201711101051.PNG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
1u1/DSL +++ VDSL2.17A.ITU.G.993.2/BC177.140
F!B7580/153.06.92/DSL1.148.136.11 +++ F!R1750E/134.06.93
N510IP/42.247 +++ 5xSL750H/116.074.04/CT1805

Firmware N510IP A510IP C430IP C530IP C590IP C595IP C610IP N300IP GOBox100

Benutzeravatar
Winni
Erfahrener
Erfahrener
Beiträge: 93
Registriert: 18. Okt 2017 19:17
Hat sich bedankt: 9 Mal
Danksagung erhalten: 5 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#7 Beitrag von Winni » 10. Nov 2017 11:42

Ich meine, dass bei mir gleich nach dem Update auf die 6.90 die neue Heimnetzansicht aktiv war. Die 1750er musste ich aber neu Verbinden, damit Mesh aktiv wurde.
Es gibt nichts Gutes außer man tut es. Erich Kästner
Signatur anzeigen

MuP
Fünfhunderter
Fünfhunderter
Beiträge: 545
Registriert: 21. Okt 2017 12:03
Wohnort: §9 Satz 1 AO
Hat sich bedankt: 15 Mal
Danksagung erhalten: 8 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#8 Beitrag von MuP » 10. Nov 2017 11:46

Die Aufschaltung der Ansicht hängt von der Mesh-Master-Aktivierung ab.
In meiner 7580 habe ich Mesh-Master deaktiviert.
AVM hat meiner Ansicht nach hier noch "etwas" zu tun.
1u1/DSL +++ VDSL2.17A.ITU.G.993.2/BC177.140
F!B7580/153.06.92/DSL1.148.136.11 +++ F!R1750E/134.06.93
N510IP/42.247 +++ 5xSL750H/116.074.04/CT1805

Firmware N510IP A510IP C430IP C530IP C590IP C595IP C610IP N300IP GOBox100

Benutzeravatar
Winni
Erfahrener
Erfahrener
Beiträge: 93
Registriert: 18. Okt 2017 19:17
Hat sich bedankt: 9 Mal
Danksagung erhalten: 5 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#9 Beitrag von Winni » 10. Nov 2017 12:02

Wobei man auch sagen muss, dass AVM die Aktivierung von Mesh wirklich gut versteckt hat, im FRITZ!Box Support, was schon nicht leicht zu finden ist und dann muss man noch ganz runter scrollen. Benutzerfreundlich und übersichtlich geht jedenfalls anders...
Es gibt nichts Gutes außer man tut es. Erich Kästner
Signatur anzeigen

Benutzeravatar
meierchen006
Aufsteiger
Aufsteiger
Beiträge: 12
Registriert: 21. Okt 2017 13:37
Danksagung erhalten: 1 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#10 Beitrag von meierchen006 » 10. Nov 2017 13:38

Hallo,

die Frage die ich mir jetzt stelle ist:

Ist es klug die checkbox jetzt anzuwenden oder nicht? Könnte man es rückgängig machen?

Jetzt so verstehe ich es, sind alle Einstellungen noch individuell zu machen, danach nicht mehr, Mesh ist an den vier 7490 vorhanden.

Wie geschrieben funktioniert Gastzugang ja auch so schon!
meierchen006
Fritz!Box 7490 -- 113.06.92--DSL-Version ----1.100.8.27-----DSL-Vermittlungsstelle ---- Infineon 8.43.7
Verbindung ---- 6.016 kbit/s / 576 kbit/s----1&1 ADSL2+ (ITU G.992.5) Annex J----Line-ID:1UND1.DEU.DTAG.72NC6
Fritz!Box 7490-2: 113.06.92 als AP | Fritz!Box 7490-3: 113.06.92 als AP | Fritz!Box 7490-4: 113.06.92 als AP |
Fritz!Box 7320/30: 107.06.53 als AP als reserve

carphone66
Einsteiger
Einsteiger
Beiträge: 2
Registriert: 5. Nov 2017 12:41
Hat sich bedankt: 3 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#11 Beitrag von carphone66 » 10. Nov 2017 17:07

Die 113.06.92 läuft bei mir bis jetzt problemlos. Angezeigte VDSL Leitungswerte wie bei der v.06.90.
Chris
FB7490 FW 06.92, Magenta L 100 Mbit/s, 7x VoIP aktiv

Benutzeravatar
Pom-Fritz
Fortgeschrittener
Fortgeschrittener
Beiträge: 40
Registriert: 21. Okt 2017 20:27
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#12 Beitrag von Pom-Fritz » 10. Nov 2017 18:11

meierchen006 hat geschrieben:
10. Nov 2017 13:38

Ist es klug die checkbox jetzt anzuwenden oder nicht? Könnte man es rückgängig machen?
Ich habe zwar keine 4x FB7490, ich kann aber sagen, dass bei meinem Repeater 1750E (ebenfalls als AP) dieser Münüpunkt ebenfalls vorhanden ist. Wenn ich den aktiviere und später wieder deaktiviere, sind die alten Einstellungen alle wieder vorhanden.
Wie geschrieben funktioniert Gastzugang ja auch so schon!
Nur ist das kein Mesh, d.h. Handover wird nicht von der FB initiert!
Provider: Telekom, Anschluss: VVDSL2 Entertain Profil 17a, DSLAM: Broadcom 192.85, Dn 109342 kbit/s, Up 34232 kbit/s, S/N: Dn 9 dB, Up 10 dB, Dämpfung: Dn 15 dB, Up 17 dB
Equipment: AVM FRITZ!Box 7580 - FW: 7.01, Repeater-1750E - FW: 6.98-62905 als LAN-Brücke, Synology DS 412+, 2x NETGEAR GS105Ev2 - FW: 1.6.0.3
DECT: Fritz!DECT Repeater 100 FW: 4.09, 3x Gigaset C430HX FW: 117.013.06, IP-Phone: Phoner Lite auf PC,
Handy: Samsung Galaxy S6 64GB - FW: 7.0, Tablet: Samsung Galaxy Tab S 8.4 - FW: 6.1, PC: Eigenbau Asus MB i7-4770k @4,0 GHz Windows 10 Prof

syspart
Einsteiger
Einsteiger
Beiträge: 7
Registriert: 23. Okt 2017 13:24
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#13 Beitrag von syspart » 18. Nov 2017 21:24

Mesh: wenn ich aus der Reichweite meiner 7590 in die der 7490 komme, dann verbindet sich mein handy erstmal auf mit der 7490, hat vollen Empfang und schmeißt dann die Verbindung weg und aktiviert LTE.
Danach findet er den 7490 wieder und baut die Wlan Verbindung auf.
Umgekehrt das gleiche Spiel. (Das eine Handy ist das aktuelle Lineage mit dem galaxy S5 das andere ein aktuelles S7)
F!B7590,7490,7430,7412,7170,4040
F!W300E
F!D200

Benutzeravatar
Pom-Fritz
Fortgeschrittener
Fortgeschrittener
Beiträge: 40
Registriert: 21. Okt 2017 20:27
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#14 Beitrag von Pom-Fritz » 20. Nov 2017 17:08

Dann hast du wohl in deinem S5 unter WLAN den "intelligenten Netzwechsel" eingeschaltet.;) Der bemerkt das schwächelnde WLAN erst dann, wenn Mesh schon zugeschlagen hat!
Provider: Telekom, Anschluss: VVDSL2 Entertain Profil 17a, DSLAM: Broadcom 192.85, Dn 109342 kbit/s, Up 34232 kbit/s, S/N: Dn 9 dB, Up 10 dB, Dämpfung: Dn 15 dB, Up 17 dB
Equipment: AVM FRITZ!Box 7580 - FW: 7.01, Repeater-1750E - FW: 6.98-62905 als LAN-Brücke, Synology DS 412+, 2x NETGEAR GS105Ev2 - FW: 1.6.0.3
DECT: Fritz!DECT Repeater 100 FW: 4.09, 3x Gigaset C430HX FW: 117.013.06, IP-Phone: Phoner Lite auf PC,
Handy: Samsung Galaxy S6 64GB - FW: 7.0, Tablet: Samsung Galaxy Tab S 8.4 - FW: 6.1, PC: Eigenbau Asus MB i7-4770k @4,0 GHz Windows 10 Prof

Benutzeravatar
Hangwire
Einsteiger
Einsteiger
Beiträge: 6
Registriert: 29. Nov 2017 12:56
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#15 Beitrag von Hangwire » 29. Nov 2017 13:17

Ich habe bei einem ähnlichen Szenario keine Probleme. Meine 7490 ist mit meinem 546 vermasht, und meine Xperia-Geräte wechseln nach einer gewissen Zeit auf den stärkeren AP.
Netzwerk:
Fritz!Box 7490 | Fritz!Box 4020 | Fritz!Box 7270
Fritz!Poweline 530E (3x) | Fritz!Poweline 546 E

Smarthome:
Fritz!DECT 200

Benutzeravatar
Feuer-Fritz
Fortgeschrittener
Fortgeschrittener
Beiträge: 25
Registriert: 20. Okt 2017 12:35
Wohnort: 50°55′N 6°21′O
Hat sich bedankt: 9 Mal
Danksagung erhalten: 1 Mal
Status: Offline

FRITZ!Box 7490 FRITZ!OS 6.92 vom 09.11.2017

#16 Beitrag von Feuer-Fritz » 2. Jan 2018 11:18

die 06.93 ist online

weiter hier: fritz-box-7390-fritz-os-06-93-vom-403
Signatur anzeigen

Antworten

Zurück zu „FRITZ!OS (Release) für FRITZ!Box“